rady-ai - Service Disruption — Hosting Provider Incident – Incident details

Service Disruption — Hosting Provider Incident

Resolved
Major outage
Started about 1 month agoLasted about 8 hours

Affected

Rady AI Chat & APP

Major outage from 4:21 PM to 12:41 AM

Rady AI API

Major outage from 4:21 PM to 12:41 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Rady AI is currently unavailable due to an emergency datacenter incident affecting our hosting provider. This involves a power outage and network disruption on their end — all your data and chats are safe and untouched. We're monitoring the situation closely and will restore service as soon as our provider resolves the incident. No action is needed from you.