rady-ai - Slow load speed – Incident details

Slow load speed

Resolved
Major outage
Started 21 days agoLasted about 12 hours

Affected

Rady AI Chat & APP

Partial outage from 8:50 PM to 10:05 PM, Major outage from 10:05 PM to 8:38 AM

Rady Image 2.5

Partial outage from 8:50 PM to 10:05 PM, Major outage from 10:05 PM to 8:38 AM

Rady AI API

Partial outage from 8:50 PM to 10:05 PM, Major outage from 10:05 PM to 8:38 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Our hosting provider has implemented a fix and are currently monitoring the result.

  • Update
    UTC
    Update

    Our team and our hosting provider's technical team are actively working together to resolve this issue. Our provider has been granted limited secure access to investigate the underlying network infrastructure directly.

    In the meantime, access to Rady AI is restricted while we work through this. We understand this is disruptive and appreciate your patience. We'll post an update as soon as we have a resolution or further information.

  • Update
    UTC
    Update

    We've provided our hosting provider with detailed network diagnostics confirming the packet loss on their infrastructure, and they are now actively investigating on their end. We do not yet have a confirmed resolution time. You may continue to experience intermittent delays or failed requests on Chat, Image Generator, and API until this is resolved. We'll post another update as soon as we hear back from our provider or see improvement on our end.

  • Identified
    UTC
    Identified

    We've identified the root cause of the intermittent slowness and timeouts affecting chat, image generation, and API responses. Our investigation traced the issue to significant packet loss on our hosting provider's network infrastructure, causing some requests to hang or time out before completing.

    We've opened a ticket with our hosting provider and are awaiting confirmation that the issue has been resolved on their end. In the meantime, you may continue to experience intermittent delays or failed requests. We apologize for the disruption and will post updates as we have them.

  • Investigating
    UTC
    Investigating

    We are currently investigating the speed issue...